This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 199691 - rpm verification complaints about missing files
rpm verification complaints about missing files
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 09:20 EDT by Mamoru TASAKA
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 08:12:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2006-07-21 09:20:04 EDT
Description of problem:
Each time after I upgrade system-config-soundcard, rpm verification 
complaints about the file named *.pyc missing.


Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.0-3

How reproducible:
100%

Steps to Reproduce:
1. Install system-config-soundcard
2. Upgrade system-config-soundcard when new rawhide version is released.
3. rpm -V system-config-soundcard
  
Actual results:
missing     /usr/share/system-config-soundcard/probeCard.pyc
missing     /usr/share/system-config-soundcard/soundcard.pyc
missing     /usr/share/system-config-soundcard/soundcardBackend.pyc
missing     /usr/share/system-config-soundcard/soundcardBackendHal.pyc
missing     /usr/share/system-config-soundcard/soundcardBackendKudzu.pyc
missing     /usr/share/system-config-soundcard/soundcardBackendProc.pyc
missing     /usr/share/system-config-soundcard/soundcardBackendSoundCard.pyc
missing     /usr/share/system-config-soundcard/system-config-soundcard.pyc

Expected results:
No rpm verification complaint

Additional info:
This is due to wrong description of %preun.
Comment 1 Martin Stransky 2006-07-24 08:12:37 EDT
thanks, fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.