This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 19970 - Gnome libs startup is buggy
Gnome libs startup is buggy
Status: CLOSED DUPLICATE of bug 19967
Product: Red Hat Linux
Classification: Retired
Component: gnome-libs (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-28 18:39 EDT by Alan Cox
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-30 11:21:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2000-10-28 18:39:12 EDT
Almost all gnome apps emit

Gdk-CRITICAL **: file gdkimage.c: line 416 (gdk_image_destroy): assertion
`image != NULL' failed.

Gdk-CRITICAL **: file gdkimage.c: line 416 (gdk_image_destroy): assertion
`image != NULL' failed.

Gdk-CRITICAL **: file gdkimage.c: line 416 (gdk_image_destroy): assertion
`image != NULL' failed.

Gdk-CRITICAL **: file gdkimage.c: line 416 (gdk_image_destroy): assertion
`image != NULL' failed.

coming from the internals of gnome-libs as it runs through the popt/startup
phase. This also breaks some themes causing misrendering and wrong depths.
Comment 1 David Mason 2000-10-30 11:21:45 EST
Elliot..Its that same thing we saw on Alphas - again..
Comment 2 Elliot Lee 2001-01-22 19:38:59 EST

*** This bug has been marked as a duplicate of 19967 ***

Note You need to log in before you can comment on or make changes to this bug.