Bug 199733 - menus are broken
menus are broken
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: blender (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 13:19 EDT by antonio montagnani
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.42-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 11:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2006-07-21 13:19:52 EDT
Description of problem:
i cannot see menus in 2.42 version. previous version was fine.Running Nvidia
card with nv driver

Version-Release number of selected component (if applicable):
2.42-3

How reproducible:
Always

Steps to Reproduce:
1.start blender
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 antonio montagnani 2006-07-22 01:36:19 EDT
sorry..it has be intended of dup of 199418
Comment 2 Charles VINCHON 2006-07-22 12:48:26 EDT
i have the same problem and nvidia card too.
Comment 3 Jochen Schmitt 2006-07-23 13:05:51 EDT
Thank you for reporting a bug. Unfortunately, your reported bug was the part 
of a general UI Problem of the release you have used.

Threfore, I have build a new release 2.42-4 which should be available on all 
FE mirrors. Please install this relase and check it.

If the bug should still occure, please notify me.


Note You need to log in before you can comment on or make changes to this bug.