Bug 199794 - Please recompile for new dbus
Please recompile for new dbus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gossip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 23:22 EDT by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-22 16:37:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2006-07-21 23:22:23 EDT
Description of problem:
The recent dbus upgrade in Development broke Gossip, I tested a simple recompile
and it works - could you please respin gossip so it is working for FC6test2?

Version-Release number of selected component (if applicable):
gossip-0.11.2-3

How reproducible:
100%

Steps to Reproduce:
1. yum install gossip

  
Actual results:
failure due to dbus

Expected results:
succesful install

Additional info:
Comment 1 Michael Schwendt 2006-07-22 16:37:18 EDT
The rebuild will be 0.11.2-4.fc6:
http://buildsys.fedoraproject.org/build-status/job.psp?uid=12939

Note You need to log in before you can comment on or make changes to this bug.