Bug 199802 - Wobby windows a bit too wobbly
Wobby windows a bit too wobbly
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 06:33 EDT by Bojan Smojver
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 22:57:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bojan Smojver 2006-07-22 06:33:55 EDT
Description of problem:
If one uses Metacity as a compositing WM (i.e. with wobbly windows turned on)
and if the windows are selected when mouse moves over them (in Windows
Preferences), the window will wobble on every click inside it. This is very
annoying and basically makes this combination unworkable.

Version-Release number of selected component (if applicable):
2.15.5-6.1

How reproducible:
Always.


Steps to Reproduce:
1. Turn on compositing_manager in metacity.
2. Turn on Select windows when the mouse is over them in Window Prefs
  
Actual results:
Windows wobble on every click within them.

Expected results:
Windows should wobble *only* when the focus changes from one window to another
window.

Additional info:
N/A
Comment 1 Matthias Clasen 2006-08-14 22:57:33 EDT
Closing bugs related to the metacity compositor, since we no longer develop it.

Note You need to log in before you can comment on or make changes to this bug.