Bug 199807 - TCP connections to RH9 machines fail to complete initial transaction
TCP connections to RH9 machines fail to complete initial transaction
Status: CLOSED DUPLICATE of bug 199806
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 08:45 EDT by jdow
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-29 02:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jdow 2006-07-22 08:45:50 EDT
Description of problem:
TCP connetions to RH9 machines fail to complete far enough to get initial 
prompts.

Version-Release number of selected component (if applicable):
2.6.17-1.2142

How reproducible:
Either
http://www.nlzero.com
or
ssh nlzero.com
or
telnet nlzero.com

from a FC4 with the latest (as of 20060722) update kernel.

Steps to Reproduce:
1. http://www.nlzero.com or ssh nlzero.com or telnet nlzero.com
2. Grow old and die waiting for the initial transactions to complete.
3.
  
Actual results:
Hung connection

Expected results:
Website or login prompt or login prompt, respectively.


Additional info:
tcpdump can be generated if needed. (I'd have to reboot to 2142. I am using
2.6.16-1.2115 quite successfully at the moment.)
Comment 1 jdow 2006-07-22 08:55:41 EDT
Please excuse me. The far end machine appears ot be running kernel 2.2.19-6.2.1
on Zoot, 6.2.
Comment 2 Dave Jones 2006-07-29 02:11:47 EDT

*** This bug has been marked as a duplicate of 199806 ***

Note You need to log in before you can comment on or make changes to this bug.