Bug 199823 - lyx: 1.4.2 available
lyx: 1.4.2 available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lyx (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 13:23 EDT by Paul Smith
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 14:39:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2006-07-22 13:23:23 EDT
This is just to remember that the version 1.4.2 of LyX is out since July 12,
2006, but still not available on Fedora repositories.

Paul
Comment 1 Rex Dieter 2006-07-22 18:04:40 EDT
Yeah, I know.  Unfortuately, they rewrote their configure script from sh to
python, so our customization patches needed to be reworked.  Still working on it.

Hopefully, we'll get things in working order real soon.
Comment 2 Rex Dieter 2006-07-25 14:39:54 EDT
OK, lyx-1.4.2 has been pushed to the buildsystem for FC-4,FC-5,FC-6, coming soon
to a repo near you.

%changelog
* Thu Jul 13 2006 Rex Dieter <rexdieter[AT]users.sf.net> 1.4.2-2
- 1.4.2

Note You need to log in before you can comment on or make changes to this bug.