Bug 199824 - gxemul: doc files may belong to the account used in the building process
gxemul: doc files may belong to the account used in the building process
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gxemul (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 13:36 EDT by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.4.2-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 19:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2006-07-22 13:36:24 EDT
Description of problem:
The documentation files may not belong to the root account. Due to a out of
order lines in the %files section, the documention files may belong to the
account used to build the package (eg: mockbuild).


Version-Release number of selected component (if applicable):
gxemul-0.4.03-3

Patch (easy fix):

diff -u -r1.6 gxemul.spec
--- gxemul.spec 11 Jul 2006 14:17:02 -0000      1.6
+++ gxemul.spec 22 Jul 2006 17:41:50 -0000
@@ -37,8 +37,8 @@
 rm -rf $RPM_BUILD_ROOT

 %files
-%doc LICENSE HISTORY RELEASE README doc/* demos/
 %defattr(-,root,root,0755)
+%doc LICENSE HISTORY RELEASE README doc/* demos/
 %{_bindir}/gxemul
 %{_mandir}/man1/gxemul.*
Comment 1 Tom "spot" Callaway 2006-09-11 19:42:53 EDT
Fixed in 0.4.2-1.

Note You need to log in before you can comment on or make changes to this bug.