Bug 199827 - Philips 170C LCD Setupinformation
Philips 170C LCD Setupinformation
Status: CLOSED DUPLICATE of bug 199828
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 14:25 EDT by Thomas Springer
Modified: 2015-03-04 20:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-22 14:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.inf File 170C (1.82 KB, text/plain)
2006-07-22 14:25 EDT, Thomas Springer
no flags Details

  None (edit)
Description Thomas Springer 2006-07-22 14:25:04 EDT
Description of problem:

Philips 170C LCD is not listed in MonitorDB.

Version-Release number of selected component (if applicable):

0.177-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Would be nice to have this display recognized during install of fc{5,6}

Additional info:

I will attach the Setupinfo for 170C and 150C as found on driver cd.
Comment 1 Thomas Springer 2006-07-22 14:25:05 EDT
Created attachment 132868 [details]
.inf File 170C
Comment 2 Thomas Springer 2006-07-22 14:38:38 EDT
After commit a "Product name not found" warning/error was shown to me. Now I have 
committed this twice, grrrrr.

Sorry

*** This bug has been marked as a duplicate of 199828 ***

Note You need to log in before you can comment on or make changes to this bug.