Bug 199828 - Philips 170C LCD Setupinformation
Summary: Philips 170C LCD Setupinformation
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 199827 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-22 18:26 UTC by Thomas Springer
Modified: 2015-03-05 01:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 15:01:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
.inf File 170C (1.82 KB, text/plain)
2006-07-22 18:26 UTC, Thomas Springer
no flags Details
.inf File 150C (1.81 KB, text/plain)
2006-07-22 18:30 UTC, Thomas Springer
no flags Details

Description Thomas Springer 2006-07-22 18:26:56 UTC
Description of problem:

Philips 170C LCD is not listed in MonitorDB.

Version-Release number of selected component (if applicable):

0.177-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Would be nice to have this display recognized during install of fc{5,6}

Additional info:

I will attach the Setupinfo for 170C and 150C as found on driver cd.

Comment 1 Thomas Springer 2006-07-22 18:26:56 UTC
Created attachment 132869 [details]
.inf File 170C

Comment 2 Thomas Springer 2006-07-22 18:30:35 UTC
Created attachment 132870 [details]
.inf File 150C

Comment 3 Thomas Springer 2006-07-22 18:38:51 UTC
*** Bug 199827 has been marked as a duplicate of this bug. ***

Comment 4 Phil Knirsch 2006-07-24 15:01:15 UTC
Fixed in latest rawhide package.

Read ya, Phil

PS: Only the 15inch LCD monitor entry was in that file, so only that one got added.

Comment 5 Thomas Springer 2006-07-24 16:08:02 UTC
> PS: Only the 15inch LCD monitor entry was in that file, so only that one got 
added.

https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=132869 ?

What's wrong with it?

GruÃ,
Thomas

Comment 6 Phil Knirsch 2006-07-25 08:35:23 UTC
Doh, too early in the morning :)

Will add the 17inch entry today, too.

Read ya, Phil

Comment 7 Thomas Springer 2006-07-25 13:58:10 UTC
Fine. You know if this will work with FC6t2?

GruÃ,
Thomas


Note You need to log in before you can comment on or make changes to this bug.