Bug 19984 - Fix for failed installation via a kickstart script
Summary: Fix for failed installation via a kickstart script
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 10:54 UTC by Thomas Jarosch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-29 10:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix for the PreReq bug (1.17 KB, patch)
2000-10-29 10:55 UTC, Thomas Jarosch
no flags Details | Diff

Description Thomas Jarosch 2000-10-29 10:54:01 UTC
The installation of openssh depends on /dev/urandom. 
This failed for me because openssh is installed before "dev". 
If've added dev to the PreReq field.

Comment 1 Thomas Jarosch 2000-10-29 10:55:36 UTC
Created attachment 4734 [details]
Fix for the PreReq bug

Comment 2 Nalin Dahyabhai 2000-11-20 17:27:53 UTC
This will be fixed in the 2.3.0p1 errata.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.