Bug 199845 - Sound recording does not work with FC6 test1 (Creative Live 5.1 - emu10k1)
Sound recording does not work with FC6 test1 (Creative Live 5.1 - emu10k1)
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-23 04:20 EDT by Pavel Rosenboim
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 04:20:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log (22.03 KB, application/octet-stream)
2006-07-23 04:25 EDT, Pavel Rosenboim
no flags Details

  None (edit)
Description Pavel Rosenboim 2006-07-23 04:20:30 EDT
Description of problem:
I have Creative Live 5.1 sound card. It was properly detected and sound playback
is working, but I'm unable to record anything using microphone. I have FC6 test1
system with current updates from development repository.

Additional info:
I had same problem with FC5, and could resolve it only after recompiling
alsa-libs from http://people.redhat.com/stransky/alsa/index.html
Comment 1 Pavel Rosenboim 2006-07-23 04:25:09 EDT
Created attachment 132879 [details]
scsound.log
Comment 2 Martin Stransky 2006-07-24 07:48:37 EDT
Could you check the latest alsa-lib from rawhide? (1.0.12)
Comment 3 Pavel Rosenboim 2006-07-24 08:06:42 EDT
I'm running with alsa-lib 1.0.12-1.rc1.
Comment 4 Martin Stransky 2006-07-24 08:21:57 EDT
There is "alsa-lib-1.0.11-4.rc2" in your log, it looks like FC5 box (kernel,
libs and so on...)
Comment 5 Pavel Rosenboim 2006-07-24 08:32:25 EDT
This log was created probably by first boot after installing FC6 test1. It was
kernel 2.6.16-1.2289_FC6 and alsa-lib 1.0.11-4.rc2. I upgraded the box since
then, it is running kernel 2.6.17-1.2437.fc6 and alsa-lib 1.0.12-1.rc1, but it
didn't help. If you need more current log file, just tell me how to create it. 
Comment 6 Martin Stransky 2006-07-25 04:17:36 EDT
If you have the latest upstream version, please report this bug to alsa-project
https://bugtrack.alsa-project.org/alsa-bug/

Note You need to log in before you can comment on or make changes to this bug.