Bug 1999 - RPM 2.5.6 BUG
RPM 2.5.6 BUG
Status: CLOSED WONTFIX
Product: Red Hat Contrib|Net
Classification: Retired
Component: rhcn (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-05 10:51 EDT by kestes
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kestes 1999-04-05 10:51:36 EDT
I saw the following behavior this evening.
It gave me quite a start, until I tried 'rpm --rebuilddb'
which fixed it.

Ken


# rpm -e djava-resolver-client djava-mailcom
package djava-resolver-client is not installed
removing these packages would break dependencies:
        djava-mailcom is needed by
djava-resolver-client-1.3-1

# rpm -e  djava-resolver-client-1.3-1
package djava-resolver-client-1.3-1 is not installed

# rpm -qa | egrep 'djava-resolver'
(empty)

# rpm -qa | egrep 'djava-mailcom'
djava-mailcom-jws-1.2-1
djava-mailcom-1.39-1

# rpm --version
RPM version 2.5.6
Comment 1 David Lawrence 2000-05-15 12:19:59 EDT
RHCN has been discontinued and therefore this bug report is being closed. If you
have any questions about why this bug should not have been closed please direct
to bugzilla-owner@redhat.com. Sorry for any inconvenience.

Note You need to log in before you can comment on or make changes to this bug.