Bug 19990 - crashes on right- mouse click
Summary: crashes on right- mouse click
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat   
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 15:26 UTC by o.schnapauff
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 18:10:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description o.schnapauff 2000-10-29 15:26:47 UTC
xchat crashes on xf 4 and right mouse click into the window. didnt try on 336 yet

Comment 1 Havoc Pennington 2000-10-30 16:54:15 UTC
Can't reproduce on Intel, so it must be an Alpha-specific bug.


Comment 2 o.schnapauff 2000-11-01 15:21:50 UTC
It also happens on XFree 336 (i reverted, 4.0 is unstable)

Comment 3 Havoc Pennington 2001-01-23 18:09:59 UTC
This is fixed in Rawhide, but Bugzilla is broken today and isn't letting me
change the resolution.

Comment 4 Elliot Lee 2001-01-31 20:39:04 UTC
Bugzilla is working for me


Note You need to log in before you can comment on or make changes to this bug.