Bug 19994 - 503 no port issued
Summary: 503 no port issued
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: proftpd   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 15:57 UTC by Nicolas CROISET
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-29 16:44:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas CROISET 2000-10-29 15:57:48 UTC
At least two different clients are experiencing this problem with 1.2.0rc2. In
Passive mode both can download but they receive "503 No PORT command issued
first." on upload attempts.

A patch present in the CVS of proftpd is done about this problem.

Can you make a new RPM with this correction please.

Comment 1 Tim Powers 2000-10-29 16:44:01 UTC
I don't think that the package in question is from Red Hat. You may want to file
a bug report with the maintainers of the package you are using. Usually the
maintainers are listed in the changelog.

I am closing this since the package did not come from us.

Tim



Note You need to log in before you can comment on or make changes to this bug.