Bug 199953 - Ghostview doesn't work after upgrade from FC4 to FC5
Ghostview doesn't work after upgrade from FC4 to FC5
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gv (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-24 11:31 EDT by miguel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.6.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-14 16:47:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description miguel 2006-07-24 11:31:51 EDT
Description of problem: I have made upgrade from Fedora IV to Fedora V and I
have tryid used Ghostview but after this upgrade I can report this problem :
In command line I typed :
$ ghostview <Enter>
and this the response :
Warning: Representation size 4 must match superclass's to override
highlightedBackground
Warning: Unsupported shape style for Command widget "toggleCurrent"
Warning: Unsupported shape style for Command widget "toggleEven"
Warning: Unsupported shape style for Command widget "toggleOdd"
Warning: Unsupported shape style for Command widget "unmarkAll"
Warning: Unsupported shape style for Command widget "autoResize"
Warning: Representation size 2 must match superclass's to override
internalWidthViolación de segmento
I haven't found FAQ's about this may you check this problem
Thanks
Miguel Manzano
migabol@gmail.com


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Dan Williams 2006-07-25 10:53:37 EDT
What version of 'gv'/Ghostview are you using?  gv hasn't been part of the
standard Fedora Core distribution since FC3, and has since been replaced by Evince.
Comment 2 Dan Williams 2006-07-25 10:56:34 EDT
I see it is in Fedora Extras however, reassigning to the Extras owner.
Comment 3 Orion Poplawski 2006-07-25 11:05:05 EDT
What version of ghostview?  Send output of:

ghostview --version
rpm -q gv

Comment 4 Orion Poplawski 2006-07-26 11:00:56 EDT
From private email, please use BZ:

Thanks I am sending the output of : rpm -q gv
gv-3.5.8-23


Please update to the latest FE5 version of gv (3.6.1-7.fc5).

Note You need to log in before you can comment on or make changes to this bug.