Bug 19999 - Permissions on /var/lib/mysql must be changed for php function mysql_connect() to work
Summary: Permissions on /var/lib/mysql must be changed for php function mysql_connect(...
Status: CLOSED DUPLICATE of bug 17432
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 17:49 UTC by Need Real Name
Modified: 2013-03-11 06:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-29 17:49:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-10-29 17:49:50 UTC
When trying to connect to the mysql server via php, the php shows 
following error:
Warning: MySQL Connection Failed: Can't connect to local MySQL server 
through socket '/var/lib/mysql/mysql.sock' (111) 
in /var/www/html/positions/drawpositions.php on line 9

This is due to permissons to the /var/lib/mysql directory. Should be 
changed in the installation script.

Comment 1 Trond Eivind Glomsrxd 2000-10-30 03:36:09 UTC

*** This bug has been marked as a duplicate of 17432 ***


Note You need to log in before you can comment on or make changes to this bug.