Bug 20002 - Network Communication Issue
Summary: Network Communication Issue
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-29 18:45 UTC by agyorgi
Modified: 2018-07-17 00:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 03:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description agyorgi 2000-10-29 18:45:30 UTC
I'm not sure where exactly I should report this bug, so I'll report it under the kernel section.

I performed a clean installation of RH Linux 7.0 on my notebook... 
The notebook is a Digital HiNote Ultra 2000 system consisting of the following configuration:
- Pentium 166 MHz CPU w/MMX
- 48 MB of RAM
- 4.3 GB HD
- CD-ROM Drive
- ESS Integrated sound card

I attempted to configure an OSITECH Jack of Spades Trumpcard CardBus  (Multicard: 10/100BaseTX Ethernet card
and 56K modem) which uses the epic_cb and serial_cb drivers... the problem is that the Ethernet part of things just don't
work at all... ifconfig correctly reports the Ethernet link to be up (eth0) and netstat -rn correctly shows the routing
table. There were no abnormal messages in /var/log/messages. Looking at the hub port  the OSITECH is hooked up to, the link just doesn't 
come up, thus I can't establish communications with any station - this card works for a fact! The modem part of it works without any problems.
This issue is present with kernel 2.2.16-22 and pcmcia-3.1.19 (recompiling kernel and pcmcia scripts made no
difference). 

I obtained the latest virgin kernel (2.2.17) and virgin pcmcia scripts (3.1.21), compiled them both and presto... the
card works just perfectly... I can communicate over the modem and an Ethernet network. 

Fortunately I resolved this problem, but a newbie would have given up a long time ago... any insights on this one?

Comment 1 openshift-github-bot 2018-07-17 00:02:52 UTC
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/71b595b15344202d30b4f38d12752c18e9d8af26
Merge pull request #20020 from wozniakjan/issue20002/oc_new-app/resource_check

new-app: verify if API has required resources enabled


Note You need to log in before you can comment on or make changes to this bug.