Bug 200053 - [RHEL4-U4] Cannot select language in login screen
[RHEL4-U4] Cannot select language in login screen
Status: CLOSED DUPLICATE of bug 200033
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: freetype (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 02:08 EDT by Nicole Dai
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 13:45:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-07-25 02:08:38 EDT
Description of problem:
Cannot select language in login screen. 

Version-Release number of selected component (if applicable):
gdm-2.6.0.5-7.rhel4.12

How reproducible:
Always

Steps to Reproduce:
1.On a rhel4u3 test machine, upgrade gdm via RHN to the lastest version.
2.Restart the machine. 
3.Click 'Language' in the login screen, in the 'Select Language for your session
to use:' window, click the button for showing selectable language list. 
  
Actual results:
It shows blank screen for a few seconds and back to login screen again.

Expected results:
It should list the selectable language list for language change.

Additional info:
Comment 1 Ray Strode [halfline] 2006-07-25 11:09:51 EDT
if you downgrade gdm to the U2 version, does the problem go away?

If you downgrade freetype to U3 version, does the problem go away?
Comment 2 Nicole Dai 2006-07-25 21:53:36 EDT
yes, the bug was not found in RHEL4U3, tested in the following env.:

RHEL4U3
gdm-2.6.0.5-7.rhel4.12
freetype-2.1.9-1
H/W:i386
Comment 3 Ray Strode [halfline] 2006-07-25 22:21:23 EDT
Hi Nicole,

Can you try upgrading one or the other on the U3 box and see which package is to
blame?
Comment 4 Nicole Dai 2006-07-25 22:59:21 EDT
It has been confirmed that the problem is due to freetype. On RHEL4U3 test
machine which works fine, only upgraded the following four packages, the bug
occurred:
freetype-2.1.9-1.rhel4.4
freetype-demos-2.1.9-1.rhel4.4
freetype-devel-2.1.9-1.rhel4.4
freetype-utils-2.1.9-1.rhel4.4
Comment 5 Ray Strode [halfline] 2006-07-27 13:45:42 EDT

*** This bug has been marked as a duplicate of 200033 ***

Note You need to log in before you can comment on or make changes to this bug.