Bug 200057 - add conditional m17n-db maps for more langs
add conditional m17n-db maps for more langs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 02:44 EDT by Jens Petersen
Modified: 2013-01-09 20:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 12:53:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
comps-m17n-db.patch (4.82 KB, patch)
2006-07-25 02:44 EDT, Jens Petersen
no flags Details | Diff

  None (edit)
Description Jens Petersen 2006-07-25 02:44:24 EDT
Here is a patch to add m17n-db input maps for more languages.
They are conditional on scim-m17n since AFAICT native users of
these languages do not normally need m17n to input them.
Comment 1 Jens Petersen 2006-07-25 02:44:25 EDT
Created attachment 132963 [details]
comps-m17n-db.patch
Comment 2 Jesse Keating 2006-07-27 12:53:42 EDT
Patch applied.

Note You need to log in before you can comment on or make changes to this bug.