Bug 200059 - no existing verions - 'Show' and 'Compare' buttons are activated
Summary: no existing verions - 'Show' and 'Compare' buttons are activated
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-25 07:09 UTC by Xiaohong Wang
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.0.3-7.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 09:50:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (55.76 KB, image/png)
2006-07-25 07:09 UTC, Xiaohong Wang
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 67337 None None None Never

Description Xiaohong Wang 2006-07-25 07:09:50 UTC
Description of problem:


Version-Release number of selected component (if applicable):
openoffice.org-2.0.3-7.5

How reproducible:
always

Steps to Reproduce:
1. Create a new text document by selecting File -> New -> Text Document.
2. Save the doc by selecting File - Save As
3. Open Versions Window by selection File -> Versions
4. Check the layout and button functions on Versions Window
  
Actual results:
There are no existing versions, but 'Show' and 'Compare' buttons are activated.

Expected results:
'Show' and 'Compare' buttons shouldn't be activated just like 'Open' and
'Delete' buttons, since there are no existing versions to show and compare.

Additional info:

Comment 1 Xiaohong Wang 2006-07-25 07:09:51 UTC
Created attachment 132964 [details]
screenshot

Comment 2 Caolan McNamara 2006-07-25 09:25:59 UTC
That seems reasonable, fix checked in.


Note You need to log in before you can comment on or make changes to this bug.