Bug 200072 - [en_US-printing] - Lower portion of the texts are cutting in the text boxes
[en_US-printing] - Lower portion of the texts are cutting in the text boxes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
FF3RawhideClose
: Desktop
: 200075 (view as bug list)
Depends On:
Blocks: 200075
  Show dependency treegraph
 
Reported: 2006-07-25 06:50 EDT by Satyabrata Maitra
Modified: 2007-12-20 11:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:47:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
en_US printing postscript file (228.59 KB, application/postscript)
2006-07-25 10:38 EDT, Satyabrata Maitra
no flags Details
Screenshot-firefox-ru_RU (186.94 KB, application/postscript)
2006-07-26 02:54 EDT, Satyabrata Maitra
no flags Details
Screenshot-firefox-de_DE (187.47 KB, application/postscript)
2006-07-26 02:57 EDT, Satyabrata Maitra
no flags Details
Screenshot-firefox-ja_JP (150.15 KB, application/postscript)
2006-07-26 03:03 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2006-07-25 06:50:35 EDT
Description of problem:
When Printing any page, the lower portion of the texts in the text boxes, are
not printing, its cutting from the below. Only upper portion of the text are
printing.

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-3

How reproducible:
Always

Steps to Reproduce:
1. Open firefox with en_US locale, e.g. LANG=en_US.UTF-8 firefox &
2. Open http://bugzilla.redhat.com
3. Enter New Bug
4. Enable SCIM.
5. Choose Russian - kbd keyboard layout
6. Fill up the Text Boxes with Russian letters
7. Print the Page or make a postscript file.
8. Observe the print result.
  
Actual results:
Russian texts are cutting from the lower which is in the text boxes like "Assign
to", "cc", "URL", Summary". etc.

Expected results:
All the texts should print fully without cutting.

Additional info:
If open firefox in ru_RU also, still the problem remains same. Same problem
exists for de_DE, it_IT also.
Comment 1 Satyabrata Maitra 2006-07-25 07:48:02 EDT
The Problem appears when start firefox with en_US locale and type english
latters in the text boxes and Print.


Steps to Reproduce:
1. Open firefox with en_US locale, e.g. LANG=en_US.UTF-8 firefox &
2. Open http://bugzilla.redhat.com
3. Enter New Bug
6. Fill up the Text Boxes with English letters
7. Print the Page or make a postscript file.
8. Observe the print result.

Actual results:
English texts are cutting from the lower which is in the text boxes like "Assign
to", "cc", "URL", Summary". etc.

Expected results:
All the texts should print fully without cutting.
Comment 2 Satyabrata Maitra 2006-07-25 08:35:25 EDT
*** Bug 200075 has been marked as a duplicate of this bug. ***
Comment 3 Satyabrata Maitra 2006-07-25 10:38:02 EDT
Created attachment 132989 [details]
en_US printing postscript file
Comment 4 Satyabrata Maitra 2006-07-26 02:54:41 EDT
Created attachment 133044 [details]
Screenshot-firefox-ru_RU

Please see the 2nd page of the .ps file. The texts in the text boxes are
cutting from the lower-half.
Comment 5 Satyabrata Maitra 2006-07-26 02:57:39 EDT
Created attachment 133045 [details]
Screenshot-firefox-de_DE

Please see the 2nd page of the .ps file.
Comment 6 Satyabrata Maitra 2006-07-26 03:03:24 EDT
Created attachment 133048 [details]
Screenshot-firefox-ja_JP

Please see the 2nd page of the .ps file
Comment 7 Matěj Cepl 2007-12-20 11:47:26 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.