This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 200095 - system-config-kickstart does not work
system-config-kickstart does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
: 200093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 10:01 EDT by Thomas Woerner
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 17:42:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Woerner 2006-07-25 10:01:04 EDT
Description of problem:
system-config-kickstart does not work:


# system-config-kickstart 

(system-config-kickstart.py:3181): libgnomevfs-WARNING **: Failed to open
session DBUS connection: Unable to determine the address of the message bus (try
'man dbus-launch' and 'man dbus-daemon' for help)
Volume monitoring will not work.
3181: arguments to dbus_connection_send_with_reply_and_block() were incorrect,
assertion "connection != NULL" failed in file dbus-connection.c line 2769.
This is normally a bug in some application using the D-BUS library.
3181: arguments to dbus_connection_send_with_reply_and_block() were incorrect,
assertion "connection != NULL" failed in file dbus-connection.c line 2769.
This is normally a bug in some application using the D-BUS library.
Traceback (most recent call last):
  File "/usr/share/system-config-kickstart/system-config-kickstart.py", line 80,
in ?
    kickstartGui.kickstartGui(file)
  File "/usr/share/system-config-kickstart/kickstartGui.py", line 158, in __init__
    self.packages_class = packages.Packages(xml, self.kickstartData)
  File "/usr/share/system-config-kickstart/packages.py", line 144, in __init__
    self.y = sckYumBase(pbar)
  File "/usr/share/system-config-kickstart/packages.py", line 88, in __init__
    self.doStartupConfig(root=self.temproot)


Version-Release number of selected component (if applicable):
system-config-kickstart-2.6.12-1

How reproducible:
always

Steps to Reproduce:
1. Start system-config-kickstart
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2006-07-25 10:04:26 EDT
*** Bug 200093 has been marked as a duplicate of this bug. ***
Comment 2 Lars G 2006-07-27 15:30:07 EDT
same here
Comment 3 Chris Lumens 2006-07-27 17:42:16 EDT
This is more yum API changes.  Fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.