Bug 200180 - pkg-build doesn't work with plugins
pkg-build doesn't work with plugins
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 17:58 EDT by Andrew Overholt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 15:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Source of plugin (17.01 KB, application/zip)
2006-07-25 19:39 EDT, Andrew Overholt
no flags Details
spec file snippet showing how to build a plugin with package (1.42 KB, text/plain)
2006-07-26 15:41 EDT, Ben Konrath
no flags Details

  None (edit)
Description Andrew Overholt 2006-07-25 17:58:30 EDT
SSIA
Comment 1 Ben Konrath 2006-07-25 18:12:57 EDT
Can you post the source for the plugin you are trying to build? Thanks.
Comment 2 Andrew Overholt 2006-07-25 19:39:06 EDT
Created attachment 133033 [details]
Source of plugin
Comment 3 Ben Konrath 2006-07-26 15:41:40 EDT
Created attachment 133098 [details]
spec file snippet showing how to build a plugin with package

Try this spec file snippet and let me know how it works.
Comment 4 Andrew Overholt 2006-07-26 15:59:25 EDT
(In reply to comment #3)
> Created an attachment (id=133098) [edit]
> spec file snippet showing how to build a plugin with package
> 
> Try this spec file snippet and let me know how it works.

This works exactly as I need it to.  Thanks!

Closing NOTABUG since there isn't really a better resolution.

Note You need to log in before you can comment on or make changes to this bug.