Bug 200184 - configure network
configure network
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 19:13 EDT by matthias
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.3.19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-28 12:58:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logg of faliure ti enter systemsettings and network (684 bytes, text/plain)
2006-07-25 19:13 EDT, matthias
no flags Details
the error log efter entering administrator password (684 bytes, text/plain)
2006-08-22 15:13 EDT, matthias
no flags Details
the error log efter entering administrator password (684 bytes, text/plain)
2006-08-22 15:15 EDT, matthias
no flags Details

  None (edit)
Description matthias 2006-07-25 19:13:22 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

whenever i try to open the "systems settings" and "network" it asks for
administrator password and this cerror comes up, see file attached


Steps to Reproduce:
1. redhat
2. system settings
3. Network
4. entering admin password  

Actual results:

popup windows appears advisong me to save the file for sending to bugzilla


Expected results:


entering page for changing ip address and other things for my NIC

Additional info:

the same things happens when i try to entehr my ethernet connection and chooses 
configure ...
Comment 1 matthias 2006-07-25 19:13:22 EDT
Created attachment 133030 [details]
logg of faliure ti enter systemsettings and network
Comment 2 Harald Hoyer 2006-07-26 05:06:32 EDT
please check your installation:

# rpm -V system-config-network
Comment 3 matthias 2006-07-27 13:28:20 EDT
I go to REDHAT-system settings-add/remove application-X window system.

system-config-network is marked as installed

but with your command it says that the package is not installed 

i will se if i can use rpm to install it again or something
Comment 4 matthias 2006-08-22 15:13:01 EDT
Created attachment 134663 [details]
the error log efter entering administrator password

this is the output when i go to redhat-> system settings-> network and enters
the administrator password.
Comment 5 matthias 2006-08-22 15:15:57 EDT
Created attachment 134664 [details]
the error log efter entering administrator password

this is the output when i go to redhat-> system settings-> network and enters
the administrator password.

i also tried rpm -V system-configure-network and it displays nothing ...
Comment 6 John Thacker 2006-10-28 12:58:39 EDT
No output to rpm -V is correct.  -V is for verify, and there is no output if the
package is installed and all the files are present and correct.

This sounds at least somewhat similar to bug 125393, which was fixed in FC3.  I
see that you are running FC2, since you have version 1.3.17 of
system-configure-network.  FC2 is no longer supported even by Fedora Legacy.

Please download a later release of Fedora Core (or perhaps try downloading a
later version of system-config-network). If this still occurs on FC3 or FC4,
please assign the bug to that version and Fedora Legacy.  If it still occurs on
FC5 or FC6, please reopen and assign to the correct version.

Note You need to log in before you can comment on or make changes to this bug.