Bug 200195 - [RHEL4U4] gnome-panel crashes when click Panel Properties
[RHEL4U4] gnome-panel crashes when click Panel Properties
Status: CLOSED DUPLICATE of bug 200054
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: freetype (Show other bugs)
4.4
All Linux
high Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 23:32 EDT by Nicole Dai
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 21:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-07-25 23:32:09 EDT
Description of problem:
gnome-panel crashes when click Panel Properties.

Version-Release number of selected component (if applicable):
gnome-panel-2.8.1-3.3E

How reproducible:
Always

Steps to Reproduce:
1.On RHEL4U3 test machines (both i386 and x86_64 AMD), upgrade them to RHEL4U4
via rhn.
2.Right click the applications short-cut on panel.
3.Click 'Properties'.
  
Actual results:
gnome-panel crashes.

Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-07-25 23:36:49 EDT
given how many crashers in U4 are because of freetype, I wouldn't be surprised
if this is one as well. Can you try downgrading to U3 freetype and see if the
problem is still reproducible?
Comment 2 Nicole Dai 2006-07-26 01:25:33 EDT
yes, it is due to freetype. how should we process the bug? mark it as duplicated?
Comment 3 Ray Strode [halfline] 2006-07-26 10:25:46 EDT
yes
Comment 4 Nicole Dai 2006-07-26 21:51:29 EDT

*** This bug has been marked as a duplicate of 200054 ***

Note You need to log in before you can comment on or make changes to this bug.