Bug 20020 - "TryExec" in desktop files
Summary: "TryExec" in desktop files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-30 10:00 UTC by Gerald Teschl
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 12:14:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-10-30 10:00:50 UTC
Any desktop file containing "TryExec" will not show up in the Kmenue.

Comment 1 Bernhard Rosenkraenzer 2000-11-02 11:46:03 UTC
Verified... Looking into it.

Comment 2 Bernhard Rosenkraenzer 2000-11-02 12:13:25 UTC
The problem is in the KDesktopFile class in kdelibs, changing component

Comment 3 Bernhard Rosenkraenzer 2000-11-02 12:14:45 UTC
Fixed in kdelibs-2.0-4


Note You need to log in before you can comment on or make changes to this bug.