Bug 200213 - [RHEL4-U4] system-logviewer cannot be launched
[RHEL4-U4] system-logviewer cannot be launched
Status: CLOSED DUPLICATE of bug 200033
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-logviewer (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 04:35 EDT by Nicole Dai
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 06:57:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicole Dai 2006-07-26 04:35:34 EDT
Description of problem:
Launch System Logs in Application-System Tools menu or by typing
system-logviewer in RHEL4U4, it closed instantly.

Version-Release number of selected component (if applicable):
system-logviewer-0.9.12-0.2

How reproducible:
Always

Steps to Reproduce:
1.On RHEL4U3 test machines (both i386 and x86_64 AMD), upgrade them to RHEL4U4
via rhn. 
2.Launch System Logs in Application-System Tools menu or by typing system-logviewer.
3.
  
Actual results:
The System Logs closed instantly.

Expected results:


Additional info:
The problem was not found in RHEL4U3 and RHEL4U3 after upgrade freetype to
freetype-2.1.9-1.rhel4.4.
Comment 1 Nicole Dai 2006-07-26 04:57:41 EDT
It shows the following info when launch it:
/usr/share/system-logviewer/LogViewerGui.py:179: DeprecationWarning: use
gtk.UIManager
  item_fac = gtk.ItemFactory(gtk.MenuBar, "<main>", accel_group)

Comment 2 Nicole Dai 2006-07-28 06:57:10 EDT

*** This bug has been marked as a duplicate of 200033 ***
Comment 3 John Jarvis 2006-09-13 10:30:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0613.html

Note You need to log in before you can comment on or make changes to this bug.