Bug 200332 - Need the 1.4.2_11 version of the SDK
Need the 1.4.2_11 version of the SDK
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.4.2-bea (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Georges Saab
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 17:55 EDT by Fernando Nasser
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2007-9027
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 16:29:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fernando Nasser 2006-07-26 17:55:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060313 Fedora/1.5.0.1-9 Firefox/1.5.0.1

Description of problem:
Our JBoss division is already building and testing with BEA 1.4.2_11 and the latest one we have is 1.4.2_08.  We need the newer 1.4.2_11 to go with our next JBoss release (which is being built and tested with it), so we need to make sure it is in our next Update batch ans also need it in advance so we can test with the same version.

Version-Release number of selected component (if applicable):
java-1.4.2-bea-1.4.2.08-1jpp_42rh

How reproducible:
Always


Steps to Reproduce:
1. Install the latest java-1.4.2-bea from the LACD channel
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Thomas Fitzsimmons 2006-08-01 14:04:47 EDT
Re-assigning to Georges.  Georges, any chance we can get a new 1.4.2_11 SRPM
from BEA ASAP?
Comment 2 Georges Saab 2006-08-02 08:45:34 EDT
Thomas,

   It will take us a couple of weeks before we can get to producing SRPMs for this 
because of conflicts with work the engineer who does this has which are on the
critical path for our next release.

   If you would prefer, we can get you the the payload portion quickly, which
you can use to replace the previous payload for a new SRPM yourself.  

   Let me know what your preference is!
Comment 3 Thomas Fitzsimmons 2006-08-02 11:57:13 EDT
(In reply to comment #2)

>    Let me know what your preference is!

Please send the payload portion on its own.  We need this fix ASAP.
Comment 4 Robert Ottenhag 2006-08-03 03:24:00 EDT
Fernando and Tom, let's take the upload offline in normal Red Hat / BEA forums.
Comment 5 RHEL Product and Program Management 2006-08-23 17:38:56 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 RHEL Product and Program Management 2006-08-23 17:39:23 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 7 Thomas Fitzsimmons 2006-09-18 17:31:17 EDT
Yes, we can do this one.  Please devel_ack.
Comment 16 Red Hat Bugzilla 2007-01-24 16:29:54 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-9027.html

Note You need to log in before you can comment on or make changes to this bug.