Bug 200335 - support for more printers
Summary: support for more printers
Status: CLOSED DUPLICATE of bug 205736
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL: http://www.linuxprinting.org/download...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-26 22:12 UTC by acount closed by user
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-24 14:59:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2006-07-26 22:12:06 UTC
rawhide brings very old packages:

rawhide: foomatic-db-3.0-20060116.tar.gz
latest : foomatic-db-3.0-20060726.tar.gz

rawhide: foomatic-db-engine-3.0-20060726.tar.gz
latest : foomatic-db-engine-3.0-20060421.tar.gz

rawhide: foomatic-db-hpijs-20060726.tar.gz
latest : foomatic-db-hpijs-1.5-20051209.tar.gz

rawhide: foomatic-filters-3.0-20060726.tar.gz
latest : foomatic-filters-3.0-20051209.tar.gz

rawhide: foomatic-filters-ppds-20060726.tar.gz
latest : ???


-thanks-

Comment 1 acount closed by user 2006-08-24 14:59:09 UTC
this is a *critical* package because it's about HARDWARE!! 
and nobody cared.


so, closing....


Comment 2 Tim Waugh 2006-08-24 16:21:21 UTC
We're blocked on gutenprint for this.  Can't update foomatic until we've got
gutenprint in. :-/

Comment 3 Tim Waugh 2006-09-08 12:31:49 UTC
Marking as duplicate, as the target bug has some helpful patches.

*** This bug has been marked as a duplicate of 205736 ***


Note You need to log in before you can comment on or make changes to this bug.