Bug 200343 - when i try to enable the disabled RHN login, I got an error
when i try to enable the disabled RHN login, I got an error
Status: CLOSED DUPLICATE of bug 200536
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
i386 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Jesus M. Rodriguez
Vlady Zlatkin
http://rhn.redhat.com/errors/500.pxt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 20:32 EDT by kenji nanamiya
Modified: 2006-08-03 13:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-03 13:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kenji nanamiya 2006-07-26 20:32:36 EDT
How Reproducible:

Steps to Reproduce:
1. Go to http://rhn.redhat.com/errors/500.pxt and login as rhn-support
2. click "rhn support tool"
3. put the disabled RHN login
4. click "Enable" button
5. then 500 error

Actual Results:
I cannot enable the customer's disabled RHN login.


Expected Results:
should be enabled

Additional Information:
This affects customers a lot. Could you please fix as soon as possible?
Thanks,
Comment 1 Jesus M. Rodriguez 2006-08-03 13:39:28 EDT

*** This bug has been marked as a duplicate of 200536 ***

Note You need to log in before you can comment on or make changes to this bug.