Bug 200359 - firstboot fails to load soundcard module and hangs system
firstboot fails to load soundcard module and hangs system
Status: CLOSED DUPLICATE of bug 200276
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-27 01:04 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 09:38:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2006-07-27 01:04:13 EDT
Description of problem:
First boot regressed in rawhide snapshot of 2006-07-26.
Fails to load soundcard detection module and hangs on exiting.


Version-Release number of selected component (if applicable):
firstboot-1.4.16-1

How reproducible:
two out of two installs today


Steps to Reproduce:
1. install from rawhide snapshot of 2006-07-26 via NFS
2. reboot
3.
  
Actual results:
fails to load soundcard detection module
hangs on exit until killed by manual intervention (after setting
all the necessary entries to precent re-running on subsequent boots)
There is no /tmp/firstboot-crash.log file.

Expected results:
soundcard module should load and run, detecting and configuring.
should exit cleanly and continue booting the system.


Additional info:
work1 testbed machine - Celeron (Coppermine) @ 600MHz   256MB RAM
   VIA chipsets on MSI-6832 mobo   etc...
Comment 1 Chris Lumens 2006-07-27 09:38:19 EDT

*** This bug has been marked as a duplicate of 200276 ***

Note You need to log in before you can comment on or make changes to this bug.