Bug 2004 - no fvwm2 with xeyes
no fvwm2 with xeyes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: fvwm2 (Show other bugs)
5.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-05 15:07 EDT by rsciurba
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-21 11:11:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rsciurba 1999-04-05 15:07:42 EDT
When running the default fvwm2 (version 2.0,46 with options
SHAPE XPM and M$; the xeyes utility does not get attached to
the fvwm2.
Comment 1 rsciurba 1999-04-07 14:26:59 EDT
xeyes does not run with the fvwm2 attached to the xeyes process.
Cannot manipulate window (resize, move, etc...).

To reproduce:

1)  startx using the fvwm2
2)  run xeyes. xeyes does not run with the fvwm2.  cannot
manipulate xosview window.  can only kill the process at the command
line.
Comment 2 Preston Brown 1999-06-21 11:11:59 EDT
AnotherLevel (our default fvwm2 setup) makes xeyes have no border or
window.  You need to select "move window" from the "window operations"
menu in order to move windows like xeyes or xosview.  This is a
feature, not a bug.

Note You need to log in before you can comment on or make changes to this bug.