Bug 200489 - serpentine should require gnome-python2-gconf
serpentine should require gnome-python2-gconf
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: serpentine (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 00:39 EDT by n0dalus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.7-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 07:20:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description n0dalus 2006-07-28 00:39:13 EDT
Description of problem:
Serpentine crashes if gnome-python2-gconf is not installed. It should be a
Require in the spec file.

Version-Release number of selected component (if applicable):
serpentine-0.7-1.fc5

Note You need to log in before you can comment on or make changes to this bug.