This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20049 - revision date in the future
revision date in the future
Status: CLOSED DUPLICATE of bug 11407
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-30 14:01 EST by Alain Wenmaekers
Modified: 2007-03-26 23:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 10:53:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alain Wenmaekers 2000-10-30 14:01:09 EST
I installed a redhat system with the respin-7.0 disks.

I choose (in the text install) Europe/Brussels(+1) as timezone. "clock set 
to GMT" is not selected.
After the installation, linuxconf complains about configuration files 
having a revision date in the future (like printcap, crontab,...), 
prompting me about each error when I'm configuring someting...After some 
time (few hours I think) the problem stops.

The problem is not that bad...but it is extremely annoying. 
Also, the bug is there at least since RH 5.1.
I also reported this bug for RH 6.2, but although it was promised to 
be "fixed in the next release", it is still there.
Comment 1 Michael Fulbright 2000-10-31 10:53:51 EST

*** This bug has been marked as a duplicate of 11407 ***

Note You need to log in before you can comment on or make changes to this bug.