Bug 200511 - rhythmbox doesnt import folders
rhythmbox doesnt import folders
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 06:56 EDT by Steve
Modified: 2013-10-20 18:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 13:11:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve 2006-07-28 06:56:29 EDT
Description of problem:
rhythmbox doesnt load sound-folders with more than about 80-90 folders inside.

Version-Release number of selected component (if applicable):
rhythmbox-0.9.5-2
gstreamer-0.10.9-1
gstreamer-tools-0.10.9-1
gstreamer-plugins-base-0.10.9-1
gstreamer-plugins-good-0.10.3-4
gstreamer-plugins-ugly-0.10.2-1.lvn5
gstreamer-ffmpeg-0.10.1-1.fc5.rf

How reproducible:
if importing a folder with more then about 80-90 folders (or subfolders) inside,
rhythmbox wont load them.

Steps to Reproduce:
1. start rhythmbox
2. import a forder with more then about 80-90 folders inside
3. see what you get, or not
  
Actual results:


Expected results:


Additional info:
Comment 1 Alex Lancaster 2006-09-07 08:40:16 EDT
This probably this upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=341485.  It's a gnome-vfs bug but it
was fixed locally in 0.9.5.  

Yet another reason to upgrade to 0.9.5.
Comment 2 Alex Lancaster 2006-09-07 08:44:35 EDT
(In reply to comment #1)
> This probably this upstream bug:
> http://bugzilla.gnome.org/show_bug.cgi?id=341485.  It's a gnome-vfs bug but it
> was fixed locally in 0.9.5.  

Oops, just noticed that this was with 0.9.5.  Sorry for the noise.  I think that
might be fixed in CVS, however.
Comment 3 Steve 2006-10-20 11:28:24 EDT
i think this is not a problem of rhythmbox. this is probably a kernel bug. 
please see:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=211070
Comment 4 Steve 2006-11-13 13:11:42 EST
it was a kernel bug:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=211070

Note You need to log in before you can comment on or make changes to this bug.