Bug 200515 - Pirut application crashed
Pirut application crashed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: Desktop, Reopened
: 200709 200719 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 07:58 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 07:36:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pirut debug info (927 bytes, text/plain)
2006-07-28 08:05 EDT, A S Alam
no flags Details
New Error message after update to Rawhide (927 bytes, text/plain)
2006-07-30 23:38 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-07-28 07:58:53 EDT
Description of problem:
pirut is crashing build with 28July's rawhide

Version-Release number of selected component (if applicable):
pirut-1.1.7-1

How reproducible:
Everytime during start

Steps to Reproduce:
1. start pirut
2.
3.
  
Actual results:
Crashed

Expected results:
start normally

Additional info:
Comment 1 A S Alam 2006-07-28 08:05:26 EDT
Created attachment 133231 [details]
Pirut debug info
Comment 2 Chris Lumens 2006-07-28 12:59:55 EDT
Fixed in Rawhide.
Comment 3 Luke Macken 2006-07-29 13:59:27 EDT
I don't believe this made it in todays rawhide.
Comment 4 A S Alam 2006-07-30 23:38:54 EDT
Created attachment 133303 [details]
New Error message after update to Rawhide
Comment 5 A S Alam 2006-07-31 05:12:13 EDT
*** Bug 200709 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2006-07-31 07:36:52 EDT
It was fixed, the package just never got built -- I fixed that last night and
1.1.8 should have the fix
Comment 7 Jeremy Katz 2006-07-31 07:37:15 EDT
*** Bug 200719 has been marked as a duplicate of this bug. ***
Comment 8 A S Alam 2006-07-31 08:05:20 EDT
Thanks Jeremy
It was build, I just get:)

Note You need to log in before you can comment on or make changes to this bug.