Bug 200572 - Missing Monitor when configuring a new Fedora Install
Missing Monitor when configuring a new Fedora Install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
: 200573 200575 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 14:13 EDT by Dwaine Garden
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-02 06:50:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Technical Specs of the LCD, so it can be added to Fedora (585.92 KB, application/pdf)
2006-07-28 14:13 EDT, Dwaine Garden
no flags Details
inf file for AL1916W (1.17 KB, text/plain)
2007-03-16 06:48 EDT, Sergey Scobich
no flags Details
inf file for FlexScan L568 and L568 (1.53 KB, text/plain)
2007-03-16 06:52 EDT, Sergey Scobich
no flags Details
inf file for SyncMaster 795DF (1.86 KB, text/plain)
2007-03-16 06:56 EDT, Sergey Scobich
no flags Details

  None (edit)
Description Dwaine Garden 2006-07-28 14:13:14 EDT
Description of problem:
The following LCD does not show up in the list of support monitors when 
installing Fedora.

Acer AL1916W / Wide 19" / 8ms / 500:1 / WXGA+ 1440 x 900 / Black / LCD Monitor

Version-Release number of selected component (if applicable):


How reproducible:
Install Fedora from DVD or CD.

Steps to Reproduce:
1.New Installation
2.
3.
  
Actual results:
Acer AL1916W LCD is missing from the list of supported monitor/lcd during the 
installation of Fedora. 

Expected results:
Have the Acer AL1916W supported in Fedora


Additional info:
Comment 1 Dwaine Garden 2006-07-28 14:13:15 EDT
Created attachment 133257 [details]
Technical Specs of the LCD, so it can be added to Fedora
Comment 2 Dwaine Garden 2006-07-28 14:18:11 EDT
*** Bug 200573 has been marked as a duplicate of this bug. ***
Comment 3 Dwaine Garden 2006-07-28 14:19:23 EDT
*** Bug 200575 has been marked as a duplicate of this bug. ***
Comment 4 Karsten Hopp 2007-01-25 08:26:20 EST
Can you attach the monitors .inf file, please  ? 
Comment 5 Karsten Hopp 2007-03-13 11:16:04 EDT
Please add the .inf file, otherwise I'll have to close this bugreport as I can't
fix it without this info.
Comment 6 Sergey Scobich 2007-03-16 06:48:23 EDT
Created attachment 150204 [details]
inf file for AL1916W
Comment 7 Sergey Scobich 2007-03-16 06:52:55 EDT
Created attachment 150205 [details]
inf file for FlexScan L568 and L568

Please also add these 2 monitors:

Eizo; Eizo FlexScan L568;
Eizo; Eizo FlexScan L568D;

Please take needed details from inf. Thanks.
Comment 8 Sergey Scobich 2007-03-16 06:56:55 EDT
Created attachment 150206 [details]
inf file for SyncMaster 795DF

and this one for friend of mine :-)

Samsung; Samsung SyncMaster 795DF;
Comment 9 Karsten Hopp 2007-07-02 06:50:41 EDT
added to CVS so that they will be in the next package.

Note You need to log in before you can comment on or make changes to this bug.