Bug 200573 - Missing Monitor when configuring a new Fedora Install
Missing Monitor when configuring a new Fedora Install
Status: CLOSED DUPLICATE of bug 200572
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Depends On:
  Show dependency treegraph
Reported: 2006-07-28 14:13 EDT by Dwaine Garden
Modified: 2015-03-04 20:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-28 14:18:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dwaine Garden 2006-07-28 14:13:57 EDT
Description of problem:
The following LCD does not show up in the list of support monitors when 
installing Fedora.

Acer AL1916W / Wide 19" / 8ms / 500:1 / WXGA+ 1440 x 900 / Black / LCD Monitor

Version-Release number of selected component (if applicable):

How reproducible:
Install Fedora from DVD or CD.

Steps to Reproduce:
1.New Installation
Actual results:
Acer AL1916W LCD is missing from the list of supported monitor/lcd during the 
installation of Fedora. 

Expected results:
Have the Acer AL1916W supported in Fedora

Additional info:
Comment 1 Dwaine Garden 2006-07-28 14:18:07 EDT

*** This bug has been marked as a duplicate of 200572 ***

Note You need to log in before you can comment on or make changes to this bug.