Bug 200582 - NFS install doesn't work
NFS install doesn't work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 15:17 EDT by Doug Chapman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 15:21:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-07-28 15:17:09 EDT
Description of problem:
Starting with today's rawhide tree (rawhide-20060728) I am not able to do NFS
intalls.  I am attempting this on my HP Integrity (ia64) servers, don't know if
other archs work.  I am able to install from the rawhide-20060727 tree with no
problem.

When it tries to NFS mount I just get "That directory could not be mounted from
the server."  I verified and re-verified I am specifying the proper directory.

This is a serial console system so I am unable to get the messages on the other
screens.  I attempted to enable the syslog remote debugging but I did not get
any messages.  Since this happens in stage1 does anaconda do the remote syslog
that early?  Or, since this is the first time I have attempted doing the remote
debugging I may have made a mistake in configuration.

I did confirm that if I install the 727 build and then update to the
2.6.17-1.2462.fc6 kernel I AM able to do an NFS mount of the same directory I
attempted for the install.  So, on the surface at least it does not appear to be
a kernel NFS problem.


Version-Release number of selected component (if applicable):
anaconda-11.1.0.72-1
rawhide-20060728

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2006-07-28 15:21:29 EDT
This is DNS-related.  Try specifying the IP address instead of a name.  David
fixed this earlier today, so it'll be in the next rebuild.

Note You need to log in before you can comment on or make changes to this bug.