Bug 200655 - Getting a Java error when trying to enter RHN
Getting a Java error when trying to enter RHN
Status: CLOSED WORKSFORME
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn410
All Linux
medium Severity high
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-29 21:58 EDT by Pawel Sadowski
Modified: 2008-01-18 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-18 17:00:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The server's error message (2.77 KB, text/plain)
2006-07-29 21:58 EDT, Pawel Sadowski
no flags Details

  None (edit)
Description Pawel Sadowski 2006-07-29 21:58:22 EDT
Description of problem:
I get Java error when I am trying to enter Red Hat Network.

Version-Release number of selected component (if applicable):
4.1.0

How reproducible:
Often

Steps to Reproduce:
1. Enter the page http://rhn.redhat.com
  
Actual results:
Getting an error.

Expected results:
The page should appear.

Additional info:
I am using Firefox 1.5.0.5-0.el4.1 with the IBM Java plug-in (IBM Java(TM)
Plug-in: J2RE 1.4.2 IBM build cxia32142-20050929 (SR3)) installed.
Comment 1 Pawel Sadowski 2006-07-29 21:58:23 EDT
Created attachment 133286 [details]
The server's error message
Comment 2 Bret McMillan 2006-07-31 10:55:37 EDT
Web issue.
Comment 3 Jie Chen 2008-01-18 17:00:40 EST
I could not reproduce the problem on rhn 5.0.4

Note You need to log in before you can comment on or make changes to this bug.