Bug 200659 - rpm man page missing selinux information
rpm man page missing selinux information
Status: CLOSED DUPLICATE of bug 180972
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rpm (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-30 00:47 EDT by John T. Rose
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-31 09:47:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John T. Rose 2006-07-30 00:47:46 EDT
Description of problem:

rpm -V shows a string of 9 characters and possibly an attribute marker when
selinux is active. The rpm man page does not mention the 9th field in the
character string. With selinux disabled the 9th field disappears from the output
of rpm -V so I presume it is selinux related. It would be nice if the man page
explained the meaning of this field.

Version-Release number of selected component (if applicable):


How reproducible:

Run "rpm -V package-name" with selinux enabled and again with selinux disabled.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ivana Varekova 2006-07-31 08:03:13 EDT
rpm.8 is part of rpm package. 
Comment 2 Paul Nasrat 2006-07-31 09:47:48 EDT
Should be in 4U4.

Note this functionality is gone in RHEL 5.0.0 as the SELinux maintainers decided
context verification was the role of other tools.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=180972

*** This bug has been marked as a duplicate of 180972 ***

Note You need to log in before you can comment on or make changes to this bug.