Bug 200661 - FC5 freezes during boot
FC5 freezes during boot
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-07-30 02:39 EDT by Robert Davies
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.17-1.2187-FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-17 01:07:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Robert Davies 2006-07-30 02:39:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20060614 Fedora/ Firefox/ pango-text

Description of problem:
The boot freezes at "Uncompression Linux... OK, booting the kernal Red Hat nash version 5.0.32 starting" and I have to turn off the computer and restart. Kernel 2.6.15-1.2054_FC5smp works fine. The problem occurs with both the 32 bit and 64 bit version on FC5.

Version-Release number of selected component (if applicable):
kernel - 2.6.17-1.2157_FC5smp

How reproducible:

Steps to Reproduce:
1.Turn on computer

Actual Results:
Boot process freezes at the point noted above.

Expected Results:
Boot should have completed.

Additional info:
The computer is a Dell Precision 490 with two Xeon processors. The two SATA disks are in a RAID 1 configuration.
Comment 1 Robert Davies 2006-08-06 20:14:35 EDT
Similar to bugs 199808, 199799, 199793, 199267, 198853, 196873, 196556? 
Comment 2 Robert Davies 2006-08-13 00:52:01 EDT
This is also present in kernel 2.6.17-1.2174_FC5.
(The 64 bit version, I haven't triued the 32 bit version).

Comment 3 Robert Davies 2006-08-13 00:53:18 EDT
This is also present in kernel 2.6.17-1.2174_FC5.
(The 64 bit version, I haven't tried the 32 bit version).
Comment 4 Robert Davies 2006-09-23 00:08:42 EDT
This problem seems to be fixed in kernel 2.6.17-1.2187-FC5 (64 bit version,
haven't tried 32 bit version).
Comment 5 Dave Jones 2006-10-16 16:15:56 EDT
A new kernel update has been released (Version: 2.6.18-1.2200.fc5)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

In the last few updates, some users upgrading from FC4->FC5
have reported that installing a kernel update has left their
systems unbootable. If you have been affected by this problem
please check you only have one version of device-mapper & lvm2
installed.  See bug 207474 for further details.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

If this bug has been fixed, but you are now experiencing a different
problem, please file a separate bug for the new problem.

Thank you.
Comment 6 Robert Davies 2006-10-17 01:07:20 EDT
This problem has remained fixed under Version: 2.6.18-1.2200.fc5, 64 bit
version. I haven't tested the 32 bit version.

Note You need to log in before you can comment on or make changes to this bug.