Bug 200671 - crash when opening launcher properties
crash when opening launcher properties
Status: CLOSED DUPLICATE of bug 200033
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: gnome-panel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-30 09:34 EDT by John T. Rose
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-30 23:16:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John T. Rose 2006-07-30 09:34:38 EDT
Description of problem:

gnome-panel now crashes when attempting to open the launcher properties dialog.
I noticed this after a new full install and update the other day and have
confirmed it on other up to date RHEL4 Update 3 systems.

Doing a further update against the Dag Wieers repo (which updates the recently
changed freetype libraries among other things fixes the problem).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Right click on the web browser icon in the upper panel (or any other launcher)
2. Select Properties
3. Crash
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-07-30 23:16:32 EDT
Hi John,

You are quite correct with your assessment that the problem may be related to
freetype.

Recently, we pushed out a freetype update that has caused various problems
including your reported problem.

New packages are being QA'd now, and will hopefully go out tomorrow.

*** This bug has been marked as a duplicate of 199397 ***
Comment 2 Ray Strode [halfline] 2006-07-30 23:21:21 EDT

*** This bug has been marked as a duplicate of 200033 ***

Note You need to log in before you can comment on or make changes to this bug.