Bug 200686 - Fedora Docs in PDF format
Summary: Fedora Docs in PDF format
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Tommy Reynolds
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-30 20:44 UTC by Lars G
Modified: 2009-07-07 04:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 15:56:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lars G 2006-07-30 20:44:12 UTC
Would be nice to have the released fedora docs as handy pdf files for easy
offline reading.
Spinning them into a fedora-docs rpm-package would also be great.

Comment 1 Paul W. Frields 2006-07-30 21:33:11 UTC
The former has been stalled for a while since we've been waiting for gcj and the
free Java stack to handle the FOP build tools we want to use.  The latter is
planned and should happen very soon now!

Comment 2 Lars G 2006-07-30 23:36:16 UTC
great!
a menu entry "Fedora Help" under the "About Fedora" item would also be cool.


Comment 3 Rahul Sundaram 2006-07-31 14:46:51 UTC
It would be much better to add Fedora specific help documents to the existing
help applications and menu entries rather rather than add yet another help entry. 

Comment 4 Lars G 2006-07-31 14:53:13 UTC
True, i had no yelp installed because of all the mozilla deps.
Just installed the new yelp and got that "Help" entry.

Comment 5 Rahul Sundaram 2006-08-29 17:04:39 UTC

We havent actually produced pdf files yet? Have we

Comment 6 Lars G 2006-08-29 20:26:47 UTC
oops my fault, sorry

Comment 7 Till Maas 2007-07-04 15:20:23 UTC
(In reply to comment #1)
> The former has been stalled for a while since we've been waiting for gcj and the
> free Java stack to handle the FOP build tools we want to use.  The latter is
> planned and should happen very soon now!

FYI: In case you need pdftk for this, you have a problem, because it was removed
due to licensing issues, see: #236310 and #245222

Comment 8 eric@christensenplace.us 2009-06-26 04:44:55 UTC
We are now doing this in Publican.  Should see more for F12.  Can this bug be closed?

Comment 9 eric@christensenplace.us 2009-06-30 15:56:35 UTC
These guides are no longer being supported or updated.  If you feel your ticket could better be supported in one of our other guides please feel free to reopen and reassign the ticket to that guide.

Thank you for taking the time to submit your bug.

Comment 10 eric@christensenplace.us 2009-07-07 04:09:41 UTC
Ticket moved to allow products to be removed from BZ.


Note You need to log in before you can comment on or make changes to this bug.