Bug 200690 - hard crash on news.google.com and trying to read emails in gamail.google.com
hard crash on news.google.com and trying to read emails in gamail.google.com
Status: CLOSED DUPLICATE of bug 200033
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2006-07-30 20:18 EDT by Gautam Rupak
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-10 15:40:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gautam Rupak 2006-07-30 20:18:53 EDT
Description of problem:
Firefox crashes on visiting news.google.com.  Similar problem on
gamail.google.com. On gmail, one can login but trying to read email, firefox
crashes.  The problem is with the redhat build which I upgraded very recently.
The official build from mozilla.com doesn't have this problem.

Version-Release number of selected component (if applicable):

How reproducible: Always

Steps to Reproduce:
1.Visit news.google.com
2.Or try reading email in gamail.google.com
Actual results: Hard crash

Expected results: Should open the links

Additional info: The official build from mozilla.org doesn't have this problem
Comment 1 Adam Guthrie 2006-08-01 17:21:49 EDT
After some investigation I found out that this is a bug in libfreetype. You
should be able to grab one of the RPMs mentioned in this advisory to fix the
problem: http://rhn.redhat.com/errata/RHBA-2006-0613.html.
Comment 2 Warren Togami 2007-01-10 15:40:45 EST

*** This bug has been marked as a duplicate of 200033 ***

Note You need to log in before you can comment on or make changes to this bug.