This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 200735 - clicking some links causes firefox to close.
clicking some links causes firefox to close.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-31 09:11 EDT by Scott McBrien
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-18 05:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott McBrien 2006-07-31 09:11:50 EDT
Description of problem:
When I open gmail (and maybe other sites as well) and click a link, in gmail to
read a message, firefox dies.

Version-Release number of selected component (if applicable):
firefox-1.5.0.5-0.el4.1

How reproducible:
every time I try to open a message in the gmail interface

Steps to Reproduce:
1.login to gmail
2.click an e-mail to read
3.watch firefox vanish
  
Actual results:
Firefox unexpectedly dies

Expected results:
Firefox should open the link and render data as older versions did, and still do.

Additional info:
I have reverted to firefox version firefox-1.0.7-1.4.3, but firefox-1.0.8-1.4.1
still works as well.
Comment 1 Karl E. Kelley 2006-07-31 11:46:12 EDT
I see this when opening http://www.redhat.com/docs/manuals/enterprise when
running firefox-1.5.0.5-0.el4.1, but NOT when running firefox-1.5.0.5 from
the firefox website, and I've been running 1.5 for quite a while, actually
the version of firefox was 1.5.0.4 with firefox updating it to 1.5.0.5 on
July 27 2006, so it wasn't firefox 1.5.0.5 directly downloaded from the
firefox home page.  In addition, it will fail at the same point on
x86_64 arch as well as i386 arch.  The x86_64, did start to send info on the crash
but I don't think it completed it.
Comment 2 Marco De la Cruz 2006-07-31 16:38:24 EDT
I too am getting constant crashes with firefox-1.5.0.5-0.el4.1. For example:

   http://www.google.ca/language_tools?hl=en

This bug is so obvious I'm astounded it passed Q&A...
Comment 3 rob 2006-08-04 18:11:41 EDT
is this a possible dupe of bug #200627?

do you have freetype-2.1.9-4.el4 installed?
Comment 4 Scott McBrien 2006-08-04 20:25:43 EDT
Change status to RESOLVED, was related to the pango bug, which was related to
freetype and is now fixed.

-Scott
Comment 5 Bastien Nocera 2007-01-18 05:50:45 EST
(In reply to comment #4)
> Change status to RESOLVED, was related to the pango bug, which was related to
> freetype and is now fixed.

Good stuff, closing.

Note You need to log in before you can comment on or make changes to this bug.