Bug 200754 - update breaks thunderbird launcher
update breaks thunderbird launcher
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: thunderbird (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
: 201137 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-31 10:44 EDT by jmccann
Modified: 2015-01-14 18:19 EST (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2006-0624
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:12:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmccann 2006-07-31 10:44:39 EDT
thunderbird-1.5.0.5-0.el4.1

After updating to the above version the menu item doesn't work and the icon is
missing.  

The .desktop file looks like:
[Desktop Entry]
Version=1.0
Encoding=UTF-8
Name=Thunderbird Email
GenericName=Email
Comment=Send and Receive Email
Exec=mozilla-thunderbird
Icon=thunderbird-icon.png
Terminal=false
Type=Application
StartupWMClass=Thunderbird-bin
X-Desktop-File-Install-Version=0.9
Categories=Network;Application;X-Fedora;

So there is no /usr/bin/mozilla-thunderbird any more but only
/usr/bin/thunderbid.  This will potentially break things.

Also the icon name has changed from /usr/share/pixmaps/thunderbird-icon.png to
/usr/share/pixmaps/thunderbird.png also probably not good.

Also looks like the Categories should be X-Red-Hat instead of X-Fedora.
Comment 1 Josko Plazonic 2006-07-31 12:44:30 EDT
Not sure you need a confirmation but here is one anyway - I can confirm that the
icon is missing and menu item is broken.
Comment 3 Nicole Dai 2006-08-02 23:09:26 EDT
*** Bug 201137 has been marked as a duplicate of this bug. ***
Comment 4 Xiaohong Wang 2006-08-03 01:11:39 EDT
Verified on thunderbird-1.5.0.5-0.el4.2, it works correctly now.
Comment 6 Red Hat Bugzilla 2006-08-10 17:12:26 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0624.html

Note You need to log in before you can comment on or make changes to this bug.