Bug 200769 - World-writable files in amavisd-new RPM
Summary: World-writable files in amavisd-new RPM
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: amavisd-new (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 200826 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-31 15:42 UTC by Ed Marshall
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.4.2-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 00:03:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Marshall 2006-07-31 15:42:59 UTC
Description of problem:
/usr/share/doc/amavisd-new-2.4.1/README_FILES/README.fedora is installed
world-writable via the RPM.

Version-Release number of selected component (if applicable):amavisd-new-2.4.1-1.fc5

Comment 1 Steven Pritchard 2006-07-31 16:09:01 UTC
I'll try to have this fixed today in 2.4.2-1.

Comment 2 Ville Skyttä 2006-07-31 20:53:42 UTC
*** Bug 200826 has been marked as a duplicate of this bug. ***

Comment 3 Steven Pritchard 2006-08-01 00:00:20 UTC
2.4.2-1 is building now.


Note You need to log in before you can comment on or make changes to this bug.