Bug 200897 - weak-modules doesn't create compatibility links
weak-modules doesn't create compatibility links
Status: CLOSED DUPLICATE of bug 200802
Product: Fedora
Classification: Fedora
Component: module-init-tools (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-01 10:03 EDT by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 10:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-08-01 10:03:57 EDT
Description of problem:
Upgrading today I get:
  Installing: kernel                       ##################### [ 86/187] 
  **** weak-modules did not process this kernel ****  
  weak-updates links not updated for 2.6.17-1.2488.fc6
  Please run /sbin/weak-modules --add-kernel `uname -r`
  in order to update kernel module compatibility links.

Running weak-modules on its own gives the same.

  

Version-Release number of selected component (if applicable):
module-init-tools-3.3-0.pre1.4.6

How reproducible:
Always

Steps to Reproduce:
1. /sbin/weak-modules --add-kernel 2.6.17-1.2488.fc6 # Or any other I've tried
2.
3.
  
Actual results:
**** weak-modules did not process this kernel ****
weak-updates links not updated for 2.6.17-1.2488.fc6
Please run /sbin/weak-modules --add-kernel `uname -r`
in order to update kernel module compatibility links.

Expected results:
At least, no warning/error message


Additional info:
There is no manpage for this program...
Comment 1 Jon Masters 2006-08-01 10:11:38 EDT

*** This bug has been marked as a duplicate of 200802 ***

Note You need to log in before you can comment on or make changes to this bug.